Bug #1298

standing in a generator when it spawns causes heavy server issues

Added by S1lencer almost 2 years ago. Updated 8 months ago.

Status:FeedbackStart date:09/01/2012
Priority:LowDue date:
Assignee:-% Done:

100%

Category:-
Target version:1.0

Description

Standing in the generator remains on Newtonian nightmare causes severe packet loss and low FPS if the generator spawns on top of the player To reproduce just destroy one of the generators on Newtonian, stand in the area where it was, and wait for it to spawn again.

Since I don't know the cause of the bug I don't know what to classify this as.

History

#1 Updated by Samual over 1 year ago

  • Target version set to 0.7

#2 Updated by Mirio 9 months ago

  • Target version changed from 0.7 to 0.8

#3 Updated by Samual 8 months ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

#4 Updated by Samual 8 months ago

  • Status changed from Resolved to Feedback
  • Priority changed from High to Low
  • Target version changed from 0.8 to 1.0

Oh wait, this isn't fixed for onslaught yet actually... well, a real fix would be to nudge the player out of solid (we have a function to do this) when spawning, I suppose...

Also available in: Atom PDF