Bug #1776

g_lms_lives_override doesnt work

Added by Debugger 12 months ago. Updated 9 months ago.

Status:RejectedStart date:09/15/2013
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Configuration
Target version:0.8

Description

In todays pickup matches, I was not able to set g_lms_lives_override to another value than -1 (I was using rcon)

Also, setting g_lms_extra_lives to >1 causes the bug that the mega health wont disappear anymore upon pickup, plus it gives hundreds of lives at once.

History

#1 Updated by Mario 9 months ago

  • Status changed from New to Feedback

I am unable to reproduce this in latest Git master. Can you confirm that the issue still exists?

#2 Updated by Mirio 9 months ago

  • Category set to Configuration
  • Status changed from Feedback to Rejected
  • Target version set to 0.8

The server config is wrong then.
Can't be reprocuded local (local is just fine).

Also available in: Atom PDF