Support #561

Music from the forum

Added by Mirio over 2 years ago. Updated almost 2 years ago.

Status:ResolvedStart date:08/04/2011
Priority:HighDue date:
Assignee:divVerent% Done:

100%

Category:Music
Target version:-

Description

I collected all files from the Development section in the forum.

http://ompldr.org/vOXI3dQ/Xonotic_Music.rar ~486 MB
Contains 60 songs + a list with artist/title/forum url/download url, if you want it:
http://ompldr.org/vOXI4Zw/xonoticmusic.xls

NOTE: Minkovsky just released v2 of "Planetary Evacuation"
Forum: http://forums.xonotic.org/showthread.php?tid=173&pid=27546#pid27546
Download: http://soundcloud.com/filiplamparski/planetary-evacuation-v2

History

#1 Updated by Mirio over 2 years ago

"Inverted" and "Robot Head" by unfa (both songs) files are apparently broken.

Inverted download: http://unfamusic.com/105/

Robot Head download: http://unfamusic.com/525/

UPDATED xls: http://ompldr.org/vOXI5NA/xonoticmusic.xls

#2 Updated by divVerent over 2 years ago

  • Status changed from New to Resolved

I created the poll. Thanks!

http://forums.xonotic.org/showthread.php?tid=2020

The following tracks from the rar are not included due to lack of source:

./unfa/unfa - Inverted 4.ogg
./unfa/unfa-TransparentPaint-6.mp3
./unfa/unfa-RobotHead-3.ogg
./unfa/unfa-CuttingEdge.ogg
./unfa/unfa - Beat 1.ogg
./unfa/balance-2.mmpz
./unfa/unfa - No more-5.ogg
./unfa/unfa-umdcdts.ogg
./unfa/unfa-Dreaming.ogg
./unfa/unfa-Drift-2.ogg
./unfa/unfa - Brainwashing machine 2.ogg
./unfa/dubstep-03.mp3
./unfa/unfa - Dance to the Gunfire 2.ogg
./unfa/unfa - Regression.ogg
./unfa/unfa-TPX.ogg
./Foton/vertpihmon_solar_[wip].ogg
./Professor Kliq/Professor Kliq - Shifting Focus.wav
./kay/XXOOTT.mp3
./chooksta/monks of nex2.ogg
./chooksta/kammiiii.ogg
./chooksta/samual ftw.mp3
./chooksta/nifrek chillin and resting.mp3
./chooksta/angry c bowels.ogg
./chooksta/choo choo.ogg
./chooksta/rad beef.ogg
./chooksta/uncle irc.ogg
./chooksta/psychf.ogg
./chooksta/i z ya soon.ogg
./chooksta/teletric.ogg
./chooksta/doku dance.ogg
./chooksta/Z FUNK.ogg
./chooksta/tyer tlook ti tgot tnuttin.ogg
./chooksta/jsteinin2.ogg
./chooksta/kojinnnnnnnn.ogg
./chooksta/0o bloody aliens are back again.ogg
./chooksta/derp step.mp3
./chooksta/where you at.ogg
./chooksta/battle is over bass.mp3
./chooksta/halogen lights chookys t.ogg
./Minkovsky/Planetary Evacuation Instrument Map.ods
./Minkovsky/Infinity Shore.ogg
./Minkovsky/FUTURE IN THE PASTv2.ogg
./Minkovsky/Planetary Evacuation.ogg
./SC0RP/ansdsothewarcontinues.mp3
./SC0RP/Finaltheme.mp3
./julianstein/01-JulianaStein-Cecil.ogg
./julianstein/02-JulianaStein-CecilDootianaDirtyMix.ogg

They can be requested to be included in the next poll by their authors if source is provided. They were NOT rejected because of how they sound - just a formality!

#3 Updated by divVerent over 2 years ago

Addition: the mmpz file in there is because that track has source, but lacks original. Someone else can fix that one too - when opening the mmpz in LMMS, it tells about 5 missing plugins. Someone could find these, download them, and then render the track with them. GPL-wise this is fine, the data has been provided as proper source, and the GPL does not require the software to be included too.

#4 Updated by divVerent over 2 years ago

I found source for umcdts, but the poll is already running. It will be in the next one.

#5 Updated by Minkovsky over 2 years ago

Sources for most of the songs I shared here are available in their mediafire folder, right here: http://www.mediafire.com/?tc11iprextp1m
This includes:

Experial May.mmpz
NonBeast.mmpz
Planetary Evacuation.mmpz
three.mmpz → "Three Point Fourteen" 
FUTURE IN THE PAST.mmpz

I can't seem to locate sources for Infinity Shore, so just leave that one out. The files that are there are the songs' newest versions.

Also: ./Minkovsky/Planetary Evacuation Instrument Map.ods - that's a spreadsheet, not a song!

#6 Updated by qubodup almost 2 years ago

unfa - Cutting Edge has its source from http://lmms.sourceforge.net/lsp/index.php?action=show&file=1039 for example. More songs by that artist can be probably found on that site using "song name site:http://lmms.sourceforge.net/lsp/" in google.

#7 Updated by qubodup almost 2 years ago

PS: however, note the license (I just now realized that it has a noncommercial license)

Also available in: Atom PDF