Bug #673

Secondary fire of electro stucks in g-23

Added by Nitroxis almost 3 years ago. Updated over 1 year ago.

Status:ClosedStart date:09/19/2011
Priority:NormalDue date:
Assignee:Debugger% Done:

100%

Category:Maps
Target version:-

Description

The secondary fire of the electro stucks in the wall under the outside area on g-23.
Also the effect seems to be broken. Maybe this happens in other maps too but I only noticed it on g-23.
See http://nitroxis.wtwrp.de/share/dpvideo004.mp4

1317316849-clip-291kb.jpg (291 KB) LordCanistra, 09/29/2011 07:23 pm

247

History

#1 Updated by LordCanistra almost 3 years ago

The trigger_impulse, placed beneath the deck for some reason, seems to be causing this behavior when electro ball is stuck after getting in touch with any solid surface.
Attached screenshot showing it in map source in netRadiant.

#2 Updated by Mirio over 1 year ago

  • Category set to Maps
  • Assignee set to Debugger
  • Target version set to 0.7

#3 Updated by Debugger over 1 year ago

  • Status changed from New to Closed
  • Target version deleted (0.7)

Cannot reproduce this bug, anyone else?

Also available in: Atom PDF