Vargos

  • Email:
  • Registered on: 09/19/2011
  • Last connection: 01/26/2014

Projects

Activity

Reported issues: 4

10/03/2013

11:42 am Xonotic Bug #1784: Menu fails to load in autobuild
Autobuild from 03.10.2013. Game starts correctly, menu accesible. But there a bit leak of perfomance exactly on menu....

10/02/2013

05:45 am Xonotic Bug #1784: Menu fails to load in autobuild
Day third. Autobuild from 02.10.2013. Game doesnt start. Good job

10/01/2013

06:19 am Xonotic Bug #1784: Menu fails to load in autobuild
Autobuild from 01.10.2013
Nothing changed, still fails on loading menu

09/30/2013

08:16 pm Xonotic Bug #1784: Menu fails to load in autobuild
Log from Windows XP SP3
07:13 pm Xonotic Bug #1784 (Resolved): Menu fails to load in autobuild
Windows Xp -and Ubuntu-. Black screen on start. Autobuild from 30.09.2013

09/28/2013

03:53 pm Xonotic Bug #1781: Dedicated server gets stuck on _init map
Now server works, but some things still broken. Gamemades still show Low Gravity and No Powerups, which i dont use

09/25/2013

10:56 am Xonotic Bug #1781: Dedicated server gets stuck on _init map
I tryed all possible cfg even default one which comes with game and nothing. Serverside completelly broken

09/24/2013

06:38 pm Xonotic Bug #1781: Dedicated server gets stuck on _init map
It possible to connect a server but everything is black. No map, no anything. Just motd and active modes:low gravity ...
12:54 pm Xonotic Bug #1781 (Resolved): Dedicated server gets stuck on _init map
Autobuild from 24.09.2013
Starts normal but Xonstat shows some weird info. Right now unable to check possibility t...

08/30/2013

11:07 am Xonotic Bug #1765: По поводу оптимизации карт.
SiBir wrote:
> I actually noticed that most polygons( walls, for example) on maps using 5~12 triangles but i bet the...

Also available in: Atom